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Entering and Graphing the Data 
 
1. Turn the calculator on. 

Press S  . 
 

To clear list 1 and list 2, press ` 1 , 
` 2 e. 
 

 

    
 
2. Press S 1 Press 0;>65.5;<58.75 

;>0;<34;>39; 
To enter the data 

 

  
 
3. Press @ Press 0e50e5e0e70e10 

To enter window settings 
 

  
 
4. Press ` !  Press 1<e;e;`1;`2;e 

To switch on statplots 
 

  
 
5. Press !  Press C 

To clear equations 
Repeat for all equations in Y= 
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6. Press % 
 

 
 
Finding the Model Using Matrices 
 
1. Press    `i Press >>1 

To Edit [ ]A  
Press 3e3e 
0e0e1e 
58.75qe58.75e1
e34qe34e1 

 

   
 
2. Press    `i Press >>2 

To Edit [ ]B  
Press 3e1e 
65.5e0e39e

 

   
 
3. Press M 

To go to the Home screen 
Press C  
To Clear the Home Screen 

Press    `i  1i 
Press    `i  2 
 

Press e 

  

 
4. Press !  Press _.01355xq 

-.3187x+65.5 
Press % 
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Finding the Model Using Transformations of 2y = x  
 
1. Press !xq  Press % Press 

!_xq+6
5.5 

Press % 

 

  
 
This process may take many repetitive steps to make the necessary transformations for the model 
to fit the data. The process has been shortened for this tutorial. 
2. Press 
!_.013
xq+65.
5 

Press % Press 
!_.013(
x+11)q
+65.5 

Press % 

 

  
 
 
Finding the Model Using Regression 
 
1. Press S  Press >5 Press 

`1,`2,
v>11 

Press e 

 

  
 
2. Press % 
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Finding the Model Using Microsoft Excel 
 
1. Enter column headings and data into the spreadsheet. 
 

 
 

 
2. Select the data by clicking in the first cell, holding down shift and clicking in the last cell. 

Next choose Chart from the Insert menu. 
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3. Select XY (Scatter) then click Next. 
 

 
 
4. Click Next. 
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5. Click on the Titles tab and enter labels for the Chart title, the Value (X) axis, and the Value 
(Y) axis. 

 

 
 
6. Click on the Gridlines tab and select the Major gridlines under Value (X) axis. 
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7. Click on the Legend tab and deselect Show legend then click Next. 
 

 
 
8. Click Finish. 
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9. Select the chart by clicking on its outer border. 
 

 
 
10. Choose Add Trendline from the Chart menu. 
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11. Select Polynomial and set the Order to 2 then click the Options tab. 
 

 
 
12. Select the Display equation on chart check box then click OK. 
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Opening a Sketch in Geometer’s Sketchpad 
 
1. To open an existing sketch in Geometer’s Sketchpad, 

select Open from the File menu. 
 
 
 
 
 
 
 
 
 
 
 
2. A pop up window will appear.  Follow the directions for your particular computer system to 

get to the file where the existing sketches are stored.  Select the desired file (in this case, 
Golden Triangles.gsp) by clicking on the filename then the Open button. 

 
 

The sketch will open in its own window which you can manipulate like all other windows in 
Microsoft Windows. To maximize the window, you can double-click on the menu bar at the top 
of the window. 
 
 
 
 
 
 
 
 
 
 

Double-click 
here. 
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Working with the “Golden Triangles” sketch: 
 
To work with the “Golden Triangles” sketch, you do not need to be familiar with how to use the 
Geometer’s Sketchpad software. Some features that you may need to know about are: 

 Action buttons are buttons you can click on that cause a particular action to happen. In 
this sketch, buttons will either construct the next triangle in the sequence or measure a 
segment length. 

 Cleanup tools are action buttons that cause certain parts of the sketch to disappear, thus 
“cleaning up” the sketch. 

 Page tabs are divider tabs that separate different pages in the sketch. In this sketch, there 
are two pages: Investigating Leg Length and Investigating Dilations. 

 
 
 
 
 

Action Buttons 

Cleanup 
Tools 

Page Tabs
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Part 1: Investigating Leg Length 
 
Generating a Scatterplot of Leg Length vs. Triangle Number Using a 
Graphing Calculator 
 
1. Press S. Then press e. 

 
 
 
 
 
 
 

2. You will see a table containing lists. Your calculator 
may contain data in its lists from a previous 
investigation. If the lists do not contain previous data, 
you may skip to step 6. 

 
 
 
 

3. To clear this previous data, press S.  
 
 
 
 
 
 
 
4. Highlight ClrList. Enter the lists that you  

wish to clear. Press e.  
 
 
 
 
 
 
5.  Press e again.  
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6. Enter the data into the lists. 
 Be sure to press e after each value. 
 

 
 
 
 
 
 
7. Press ` å.  
 
 
 
 
 
 
8. Use the arrows to select the necessary options. 
 For Plot 1, be sure that the Plot is On and a scatterplot 

is chosen (first Type). The independent variable (XList) 
is in L1 and dependent variable (YList) is in L2. 

 
 
 
 
11. Choose an appropriate window by selecting @  

and specifying the appropriate domain and range.  
Use the arrow keys to move up and down. 

 
 
 
 
 
12. To view the scatterplot, press %. 
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Part 1: Investigating Leg Length 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Graphing Calculator 
Note: Directions follow for use of a TI-83, TI-83+, or TI-84. 
 
Using Successive Quotients: 
1. In the List Editor (Press S then press e), copy 

List 2 into List 3. To do so, use the arrow keys to move 
the cursor to the List 3 header, then press ` 2. Press 
e. 

 
 
 
 
2. Delete the first element of List 3 by using the arrow 

keys to select it then press d. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Delete the last element of List 2 by using the arrow 

keys to select it then press d. 
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4. Use the arrow keys to select the List 4 header. We want 
List 4 to be the quotient of List 3 and List 2. Enter the 
formula L4 = L3/L2 by pressing `3, /, then `2. 
List 4 now contains the successive quotients of the leg 
lengths, or y-values. 
 
 
 
 
 
 
 
 
 
 
 
 

5. Return to the home screen by pressing `M or 
î. Calculate the mean value of the successive 
quotients (List 4) by using Math operations on the Lists. 
Retrieve the List menu by pressing `S then 
choose the Math options using the arrow key > twice. 
Use the down arrow key, ;, to select option 3: mean. 

 
 
 
 
6. Enter the list name for which you want to find the mean 

value, in this case List 4, by pressing `4. Press 
e.  

 
 
 
 
 
 

 
7. Restore the deleted value from List 2. Return to the List 

Editor (Press S then press e), and use the 
arrow keys to move to the bottom of List 2. Re-enter 
the value that you deleted. 
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8. Use the mean value to determine the values of a and b 
in the general form y = a(b)x. Graph the function rule 
that you think might “fit” the data well. To do so, press 
!. Clear out any equations by pressing C. 

 
 
 
 
 
 
9. Enter the appropriate function rule into Y1. Press 
e. Press %. 

 
 
 
 
 
 
 
Using the Graph to Make Predictions 
 
1. Press @ to enlarge the window. Adjust the 

settings to make the window large enough to predict 
with. 

 
 
 
 
 
 
 
2. Press % then $  . Press : to select the 

function then trace to the prediction using the right and 
left arrow keys, <>.  
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Using the Table to Make Predictions 
 
1. Press  ̀ @  . Enter values for TblStart and ΔTbl, the 

value of the x increment. 
 
 
 
 
 
 
 
2. Press ` %. Use the up and down arrow keys, : 

and ;, to scroll to the desired value.  
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Part 1: Investigating Leg Length 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
1. Enter your data into a blank Excel spreadsheet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Choose Chart from the Insert menu. 
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3. Select XY (Scatter) from the Chart Type selection box then click Next. 
 

 
 
4. To select the Data Range, click the Collapse Dialog button next to the Data Range text box.  
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5. Select the cells containing your data then click the Collapse Dialog button next to the 
floating Chart Source Data box. You will return to the Chart Wizard dialog box.  

 
 
 
 
 
 
 
 

 
 
6. Click the Series tab in order to edit the source data features. 
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7. Give “Series 1” an appropriate name. Click inside the Name text box and type an appropriate 
name. In this example, we will use “Leg Length.” Click Next. 

 

 
 
 
8. At this point you can customize the chart options, including the Chart title, Value (x) axis, 

and Value (y) axis labels. Enter the pertinent Chart Options, including appropriate labels 
for the x-axis and y-axis. You can also customize the axes, gridlines, legend, and data labels 
by clicking on the appropriate tab at the top of the dialog box.  Click Next when you are 
ready to continue. 
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9. Select the location of the new chart, then click Finish. 
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Part 1: Investigating Leg Length 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
1. Click to select your chart. Choose Add Trendline from the Chart menu. 
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2. The Add Trendline dialog box will appear. Click on the parent function for the trendline 
you wish to graph. If you select Polynomial or Moving Average, be sure to select the order 
or period, respectively.  

 

 
 
 
3. Click on the Options tab. Click on the Display equation on chart check box. Set any other 

features that you would like to customize related to your trend line. Click OK. 
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4. Customize the appearance of the equation by double-clicking on the equation. The Format 
Data Labels dialog box will appear. You can change the appearance of the equation, 
including font, number, and alignment. Click OK when you are finished. 
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Using the Graph to Make Predictions 
 
1. Double-click the trendline on your chart. The Format Trendline dialog box will appear. 
 

 
 
 
2. Click the Options tab. In the Forecast text boxes, enter the number of units that you would 

like to extend the graph either Forward or Backward beyond your data set. Click OK. 
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3. Use the extended graph to estimate the necessary x- or y-value. 
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Part 2: Investigating Dilations 
 
Generating a Scatterplot of Leg Length vs. Dilation Number Using a 
Graphing Calculator 
 
1. Press S. Then press e. 

 
 
 
 
 
 
 

2. You will see a table containing lists. Your calculator 
may contain data in its lists from a previous 
investigation. If the lists do not contain previous data, 
you may skip to step 6. 

 
 
 
 

3. To clear this previous data, press S.  
 
 
 
 
 
 
 
4. Highlight ClrList. Enter the lists that you  

wish to clear. Press e.  
 
 
 
 
 
 
5.  Press e again.  
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6. Enter the data into the lists. 
 Be sure to press e after each value. 
 

 
 
 
 
 
 
7. Press ` å.  
 
 
 
 
 
 
8. Use the arrows to select the necessary options. 
 For Plot 1, be sure that the Plot is On and a scatterplot 

is chosen (first Type). The independent variable (XList) 
is in L1 and dependent variable (YList) is in L2. 

 
 
 
 
11. Choose an appropriate window by selecting @  

and specifying the appropriate domain and range.  
Use the arrow keys to move up and down. 

 
 
 
 
 
12. To view the scatterplot, press %. 
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Part 2: Investigating Dilations 
 
Determining a Function Rule for Leg Length vs. Dilation Number 
Using a Graphing Calculator 
Note: Directions follow for use of a TI-83, TI-83+, or TI-84. 
 
Using Successive Quotients: 
1. In the List Editor (Press S then press e), copy 

List 2 into List 3. To do so, use the arrow keys to move 
the cursor to the List 3 header, then press ` 2. Press 
e. 

 
 
 
 
2. Delete the first element of List 3 by using the arrow 

keys to select it then press d. 
 
 
 
 
 
 
3. Delete the last element of List 2 by using the arrow 

keys to select it then press d. 
 
 
 
 
 
 
4. Use the arrow keys to select the List 4 header. We want 

List 4 to be the quotient of List 3 and List 2. Enter the 
formula L4 = L3/L2 by pressing `3, /, then `2. 
List 4 now contains the successive quotients of the leg 
lengths, or y-values. 
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5. Return to the home screen by pressing `M or 
î. Calculate the mean value of the successive 
quotients (List 4) by using Math operations on the Lists. 
Retrieve the List menu by pressing `S, then 
choose the Math options using the arrow key > twice. 
Use the down arrow key, ;, to select option 3: mean. 

 
 
 
 
6. Enter the list name of which you want to find the mean 

value, in this case List 4 by pressing `4. Press 
e.  

 
 
 
 
 
 

 
7. Restore the deleted value from List 2. Return to the List 

Editor (Press S then press e) and use the 
arrow keys to move to the bottom of List 2. Re-enter 
the value that you deleted. 

 
 
 
 
 
8. Use the mean value to determine the values of a and b 

in the general form y = a(b)x. Graph the function rule 
that you think might “fit” the data well. To do so, press 
!. Clear out any equations by pressing C. 

 
 
 
 
 
9. Enter the appropriate function rule into Y1. Press 
e. Press %. 
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Using the Graph to Make Predictions 
 
1. Press @ to adjust the window. Adjust the settings 

to enlarge the window enough to make predictions. 
 
 
 
 
 
 
 
2. Press % then $  . Press : to select the 

function then trace to the prediction using the right and 
left arrow keys, <>.  

 
 
 
 
 
 
 
 
 
Using the Table to Make Predictions 
 
1. Press  ̀ @  . Enter values for TblStart and ΔTbl, the 

value of the x increment. 
 
 
 
 
 
 
 
2. Press ` %. Use the up and down arrow keys, : 

and ;, to scroll to the desired value.  
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Part 2: Investigating Dilations 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
1. Enter your data into a blank Excel spreadsheet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Choose Chart from the Insert menu. 
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3. Select XY (Scatter) from the Chart Type selection box then click Next. 
 

 
 
4. To select the Data Range, click the Collapse Dialog button next to the Data Range text box.  
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5. Select the cells containing your data then click the Collapse Dialog button next to the 
floating Chart Source Data box. You will return to the Chart Wizard dialog box.  

 
 
 
 
 
 
 
 

 
 
6. Click the Series tab to edit the source data features. 
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7. Give “Series 1” an appropriate name. Click inside the Name text box and type an appropriate 
name. In this example, we will use “Leg Length.” Click Next. 

 

  
 
 
8. At this point you can customize the chart options, including the Chart title, Value (x) axis, 

and Value (y) axis labels. Enter the pertinent Chart Options, including appropriate labels 
for the x-axis and y-axis. You can also customize the axes, gridlines, legend, and data labels 
by clicking on the appropriate tab at the top of the dialog box.  Click Next when you are 
ready to continue. 
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9. Select the location of the new chart, then click Finish. 
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10. You can customize the features of your chart by double-clicking the part that you wish to 
change. For example, to change the scale of the x-axis, double-click the x-axis. The Format 
Axis dialog box will appear. Click on the Scale tab, then change the major unit. Click OK. 
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Part 2: Investigating Dilations 
 
Determining a Function Rule for Leg Length vs. Triangle Number 
Using a Microsoft Excel Spreadsheet 
 
5. Click to select your chart. Choose Add Trendline from the Chart menu. 
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6. The Add Trendline dialog box will appear. Click on the parent function for the trendline 
you wish to graph. If you select Polynomial or Moving Average, be sure to select the order 
or period, respectively.  

 

 
 
 
7. Click on the Options tab. Click on the Display equation on chart check box. Set any other 

features that you would like to customize related to your trend line. Click OK. 
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8. Customize the appearance of the equation by double-clicking on the equation. The Format 
Data Labels dialog box will appear. You can change the appearance of the equation, 
including font, number, and alignment. Click OK when you are finished. 
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Using the Graph to Make Predictions 
 
4. Double-click the trendline on your chart. The Format Trendline dialog box will appear. 
 

 
 
 
5. Click the Options tab. In the Forecast text boxes, enter the number of units that you would 

like to extend the graph either Forward or Backward beyond your data set. Click OK. 
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6. Use the extended graph to estimate the necessary x- or y-value. 
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Using the CBL2 and Light Probe to Collect Data 
 
1. Plug the light sensor into a Channel port of your CBL2. 

Run a data collection program, such as the DataMate 
App. Press A, then use ; to scroll down to 
DataMate. 

 
The DataMate program will automatically recognize the 
light sensor. The number in the top right corner is the 
reading of light intensity in milliwatts per square 
centimeter.  
 
 

2. If DataMate does not automatically recognize the light 
sensor, then select option 1: SETUP by pressing 1. 

 
 
 
 
 
 
 

3. Select the Channel port into which you plugged the 
light sensor. Press : or ;  so that the arrow is next to 
the appropriate Channel. Press e. 

 
 
 
 

 
 

4. Look for the LIGHT sensor. If you do not see it on the 
current screen, select 7: MORE by pressing 7. When 
you see LIGHT listed, select 5: LIGHT by pressing 
5. 

 
 
 
 
 
 
 
 
 
 

CCHH  11::  LLIIGGHHTT  00..00008899  
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5. Select the light probe that you are using by pressing 1, 
2        , or 3. You will be returned to the main screen. 
 
 
 
 
 
 
 
 

6. Read the light intensity (in milliwatts per square 
centimeter) by observing the number in the top-right 
corner of the screen. 

 
 
 
 
 
 
7. To collect the next data point, move the light probe 

away from the light source, then read the intensity. 
Continue until you have collected the necessary data. 

 
8. Press 6 to return to the home screen. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

CCHH  11::  LLIIGGHHTT  00..00008899  
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Generating a Scatterplot Using a Graphing Calculator 
 
 

1. Enter data into the S lists. 
 
 
 
 
 
 
 
 
 

2. Turn on the å  by pressing `!. Select the 
necessary options. In this case, choose a scatterplot with 
independent variable in Ω and dependent variable in 
æ. 
 
 
 
 
 
 
 
 

3. Choose an appropriate window by pressing  @ 
and specifying the appropriate domain and range. Use 
:; to move up and down the list. Type the desired 
value then press e. 
 
 
 
 
 
 
 

4. To view the graph, select %. 
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Generating a Scatterplot Using Microsoft Excel 
 
1. Enter your data into a blank Excel spreadsheet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Choose Chart from the Insert menu. 
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3. Select XY (Scatter) from the Chart Type selection box then click Next. 
 

 
 
4. To select the Data Range, click the Collapse Dialog button next to the Data Range text box.  
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5. Select the cells containing your data then click the Collapse Dialog button next to the 
floating Chart Source Data box. You will return to the Chart Wizard dialog box.  

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
6. Click the Series tab to edit the source data features. 
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7. Give “Series 1” an appropriate name. Click inside the Name text box and type an appropriate 
name. In this example, we will use “Leg Length.” Click Next. 

 

 
 
 
8. At this point you can customize the chart options, including the Chart title, Value (x) axis, 

and Value (y) axis labels. Enter the pertinent Chart Options, including appropriate labels 
for the x-axis and y-axis. You can also customize the axes, gridlines, legend, and data labels 
by clicking on the appropriate tab at the top of the dialog box.  Click Next when you are 
ready to continue. 
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9. Select the location of the new chart, then click Finish. 
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 Generating a Scatterplot Using TI-Interactive 
 

1. Open a new TI-Interactive document. 
 

2. Select the list icon   from the scroll bar to activate the DATA EDITOR.  
 
 
 
 
 
 
 
 

3. Create a scatterplot. Select the scatterplot icon   from the DATA EDITOR toolbar and 
from the drop down menu. 
 
 
 
 
 
 
 
 
 
 
 

4. Click on the STAT PLOTS tab then enter the list names that contain the data, independent 
variable first and dependent variable second.  
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5. Set an appropriate window and label the axes by clicking the FORMAT button. In the 
Window tab, enter the appropriate domain and range for the function. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. After entering the Xmin, Xmax, Xscale, Ymin, Ymax, and Yscale, click the APPLY button. 
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7. The scatterplot should be displayed with the specified domain and range.  
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Determining a Function Rule Using a Graphing Calculator 
 
 

1. The graph appears to be an inverse variation function, 

=
ky
x

, so multiply xy to find k, the constant of 

variation.  
 

Go to the List Editor by pressing Se. Use 
;: to select the List 3 header. Enter the formula ø  = 
Ω    æ by pressing `1*`2. Press e. 

 
 
 
 
2. Find the average value of List 3 by returning to the 

home screen and using List operations. Press `M. 
Press `S>>3. Enter ø by pressing `3, 
then press e. 

 
 
 
 
 
 
 

3. Substitute this value of k into the parent function and 
verify using a graph.  
 
Press ! then enter the function. Press % to view 
the graph. 
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4. This function is not a good fit. Try inverse-square 

variation, = 2

ky
x

. Multiply 2x y  in order to find an 

approximate value for k, the constant of variation. 
 

Go to the List Editor by pressing Se. Use 
;: to select the List 4 header. Enter the formula ¿  = 
Ω2    æ by pressing `1q*`2. Press e. 

 
 
 
5. Find the average value of List 4 by returning to the 

home screen and using List operations. Press  ̀M. 
Press `S>>3. Enter ¿ by pressing `4, 
then press e. 

 
 
 
 
 

6. Substitute this value of k into the parent function and 
verify using a graph.  
 
Press !, then enter the function. Press % to view 
the graph. 
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Using the Graph to Make Predictions 
 
1. Press @ to enlarge the window. Adjust the 

settings to make the window large enough to predict 
with. 

 
 
 
 
 
 
 
2. Press % then $  . Press : to select the 

function then trace to the prediction using the right and 
left arrow keys, <>.  

 
 
 
 
 
 
 
Using the Table to Make Predictions 
 
1. Press  ̀ @  . Enter values for TblStart and ΔTbl, the 

value of the x increment. 
 
 
 
 
 
 
 
2. Press ` %. Use the up and down arrow keys, : 

and ;, to scroll to the desired value.  
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Determining a Function Rule Using Microsoft Excel 
 
1. Click to select your chart. Choose Add Trendline from the Chart menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. The Add Trendline dialog box will appear. Click on the parent function for the trendline 

you wish to graph. If you select Polynomial or Moving Average, be sure to select the order 
or period, respectively.  
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3. Click on the Options tab. Click on the Display equation on chart check box. Set any other 
features that you would like to customize related to your trend line. Click OK. 

 

 
 
4. Customize the appearance of the equation by double-clicking on the equation. The Format 

Data Labels dialog box will appear. You can change the appearance of the equation, 
including font, number, and alignment. Click OK when you are finished. 
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Using the Graph to Make Predictions 
 
1. Double-click the trendline on your chart. The Format Trendline dialog box will appear. 
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2. Click the Options tab. In the Forecast text boxes, enter the number of units that you would 
like to extend the graph either Forward or Backward beyond your data set. Click OK. 

 

  
 
 
3. Use the extended graph to estimate the necessary x- or y-value. 
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Determining a Function Rule Using TI-Interactive 
 
 

1. The graph appears to be an inverse variation function, =
ky
x

, so multiply xy to find k, the 

constant of variation then find the average value. In the Data Editor, click the Formula tab 
under the List 3 header.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Enter the formula L1*L2 inside the Formula: text box. Click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



                                                                                                Algebra 2 
I’ve Seen the Light! 

 

TMT3 Technology Tutorials Algebra 2 236 

3. From the List menu, choose Calculate, then choose Calculate Mean. 
 

 
 
 
 

4. From the Input List drop-list box, choose L3. Click Calculate. 
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5. Substitute this value of k into the parent function and verify using a graph. From your 
Scatterplot, click the Functions button. 
 
 
 
 
 
 
 
 
 
Inside the Functions dialog box, click the f(x) tab, then enter your function in the top text 
box. Click Close when complete. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. This function is not a good fit. Try inverse-square variation, = 2

ky
x

. Multiply 2x y  in order 

to find an approximate value for k, the constant of variation. In the Data Editor, clear L3 
then repeat Steps 1 through 5. Set L3 = (L1)2 × L2 by following steps 1 and 2. Find the 
average value of L3 by following Step 3.  
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Graph the function over the scatterplot, substituting the average value of L3 for k. 
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